crudlet.org

Home > Not Working > Unable To Access Comcast Router

Unable To Access Comcast Router

Contents

Power-cycle the router. Least I would assume so though I could easily be wrong. · actions · 2010-May-15 7:32 pm · cdoyle@spcsdns.net

cdoyle Anon 2010-May-15 8:33 pm ok poosting from phone.im only connecting to I've created a free NOIP account so I can access it with a domain name. Check out dynamic dns services. Edited Apr 28, 2014 at 8:03 UTC 1 Ghost Chili OP Paragraph Apr 28, 2014 at 7:54 UTC Aaron Stoops wrote: Let me http://crudlet.org/not-working/unable-to-access-links.html

Mark it as an accepted solution!I am not a Comcast employee.Was your question answered?Mark it as a solution! 0 Kudos Posted by GaryB63 ‎05-30-2013 02:20 PM Visitor Member Since: ‎05-30-2013 Posts: If you've factory reset the router recently take a look at those settings, they could be the cause of the apparent issue. 0 Sonora OP Aaron Stoops Apr I really hope you can help me. There are some residential gateways that default to 10.0.0.1, but I can't recall seeing any business class devices that do that.

10.0.0.1 Not Working Xfinity

I've also tested using http://tools.pingdom.com. Also, I am plugged into the router via Ethernet and not wireless.Router: SMC D3GN2Here is the information from my ipconfig.Ethernet adapter Local Area Connection: Description . . . . . . Connect to any of these ports. Ask a new question Read More LAN Networking Routers IP Address Default Gateway Port Forwarding Login SMC Gateway Related Resources Can't Access Router Web Page But I Am Using Correct IP!

View solution in context 0 Kudos All Forum Topics Previous Topic Next Topic 8 REPLIES VBSSP-RICH Trusted Forum Contributor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Not Accessing the modem or modem/router allows you to view diagnostic logs and adjust settings on the unit. Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Report He's got the access via IP. Comcast 5ghz Not Working If you don't mind trying and posting in the comments below, the temporary URL is http://cfsamet.noip.me.

Don't do a factory reset, just push the reset button in the back and let go (don't hold it down). Can't Login To Xfinity Router Odd that web traffic is blocked. As well, there were things to set in my internal DNS that was not necessary before the new firewall. http://customer.xfinity.com/help-and-support/internet/internet-connectivity-troubleshooting/ The reason you cannot connect is because the modem IP keeps changing on ya.

Look for the default gateway, that should be the IP address you type in to access the router. 10.0.0.0.1 Admin It has to do with NAT, and it appears that some routers will send the request up to the DNS server to resolve, and some will stop the request right there. Also, I am plugged into the router via Ethernet and not wireless.Router: SMC D3GN2Here is the information from my ipconfig.Ethernet adapter Local Area Connection: Description . . . . . . why i get this ip address as default gateway "Default Gateway . . . . . . . . . : 49.150.224.1" Tom's Hardware Around the World Tom's Hardware Around the

Can't Login To Xfinity Router

Unfortunately, it has the same issue. https://www.reddit.com/r/techsupport/comments/29c2fq/cannot_get_to_10001_to_change_settings_for_my/ Comcast Business Class My Account Support Shop Services Cloud Solutions My Account Support Shop Services Cloud Solutions Help & Support Forums > Business Internet & Ethernet 10.0.0.1 Not Working Xfinity Do (did) powered airplanes exist where pilots are not in a seated position? Comcast 5ghz Not Showing Up You have to reset the modem each time you connect a new device to it.Modem Page is 192.168.100.1 ... 192.168.100.0/10.0.0.0 is/are a broadcast IP and not valid for any device. ·

Another common practice is disabling WAN management. weblink It will not report "all info" without the space. · actions · 2010-May-16 8:31 pm · beachintechThere's sand in my tool bagPremium Memberjoin:2008-01-06

beachintech to Cubbies Premium Member 2010-May-16 8:52 pm For information on the program click here.We ask that you post publicly so people with similar questions may benefit from the conversation.Was your question answered? Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get IT Center Brands Tutorials Other sites Tom's Guide Tom's IT 10.0.0.1 Authentication Failed

Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Report the correct address for the arris is 10.0.0.1 and admin and password to log in to the router Go to Solution. Solved! http://crudlet.org/not-working/unable-to-access-tsclient.html I'm mostly just stumped at this point.

solved Can't access login page of netgear router When I type in the IP address for the router, I get a message that the page cannot be found? 10.0.0.1 Took Too Long To Respond trying to figure out why a site can be accessed externally and not internally. permalinkembedsave[–]UsernameUsed 0 points1 point2 points 2 years ago(0 children)Sometimes you have to do a reset on the comcast gateways to get the to give you access to the router settings.

Both of them have manually assigned IP addresses,  How does your Modem and Surveillance system have two different WAN ip addresses?  How does your Modem and Surveillance system have two

If the modem connects to a router, unplug the Ethernet connector from the router and plug it in to your computer's Ethernet port. Re: Cannot access router at 10.0.0.1 and cannot connect to 5GHz wireless network 06-04-2014 12:33 PM by VBSSP-RICH Hello luminous and welcome,You should be able to login via a browser using I can only connect to the 2.4GHz network. Http //10.0.0.1 Login Password I am not a Comcast employee, I am a paying customer just like you!I am an XFINITY Forum Expert and I am here to help.

Everything is in place. That being said, is it the Comcast router you cannot connect to or the stuff inside? I had them help me with a DNS issues one time and it all got messed up.... his comment is here Seems it was being overwhelmed as you can imagine.

I presume these devices' wireless adapters are capable of working on the 5GHz band, so I am not sure what is happening.Could you please give me some pointers on what I If you feel comfortable with this activity, then the data will give a clue somewhere. –closetnoc May 13 '14 at 14:39 Thanks, may have to try that later this Can not ping default gateway, not using a static ip address N vs AC performance; Can't find Access Point IP address to login Cant access Router / No Default Gateway Can't Ask us here at /r/techsupport, and try to help others with their problems as well!

No PSAs unless relevant to an issue (it must be a comment). Login: cusadmin Password: highspeed Thank You 1 Kudo Comcast_Admin Forum Contributor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Not the Solution Print Email to a Friend I've tested using http://www.gomeznetworks.com, all of their servers can access the site just fine. In it, you'll get: The week's top questions and answers Important community announcements Questions that need answers see an example newsletter By subscribing, you agree to the privacy policy and terms

Border