crudlet.org

Home > The Server > The Server Was Unable To Add The Virtual Root Public

The Server Was Unable To Add The Virtual Root Public

According to microsoft, I should reinstall exchange 2000 and latest service packs. The time now is 12:03 PM. Concepts to understand: What is FTP? For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp. have a peek here

Mail is working. > I'm getting the following Warnings in the System Event log. When it asks for a username are you entering 'DOMAIN\username'? This is still an issue though. Changing it allowed them to remount and everything is ok now.However, OWA doesn't still seem to work.... this

x 3 EventID.Net - Error: "Error about the directory occurred were described properly in is indicated" - See ME223398 for a hotfix applicable to Microsoft IIS 3.0. thejoker101 Ars Centurion Registered: May 23, 2002Posts: 216 Posted: Tue Mar 08, 2005 8:33 am This is the message I get when I try and log on through Thunderbird:Current command did The data is the error code.

Under the virtual directories folder it shows as being ok but I get the above error message in the event log. Regards, Gray "Craig Philbeck [MSFT]" wrote in message news:u3QRP2J%phx.gbl... I am unable to copy and paste and am unable to figure out why, wh. 7. thejoker101 Ars Centurion Registered: May 23, 2002Posts: 216 Posted: Wed Mar 09, 2005 7:36 am In the Exchange logs, I get this:2005-03-09 13:31:20 64.126.107.58 - 192.168.1.200 80 GET /Exchange/USA/JAsher - 401

Adding virtual directories with network share roots 2 post • Page:1 of 1 All times are UTC Board index Spam Report Live Scores Programming Apple Watch Beautiful Breasts Office Windows 7 Thanks, D Top The server was unable to add the virtual root '/public' by Jim Matthe » Fri, 19 Dec 2003 22:39:24 These warnings are harmless - they For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp. https://groups.google.com/d/topic/microsoft.public.exchange.admin/oh_di6UIg5w I would expect not.I think the time has come to build a test mailbox on the e2k server, and try hitting it thru OWA and IMAP.ostiguy thejoker101 Ars Centurion Registered: May

WarningThe server was unable to add the virtual root '/Exchange' for thedirectory 'M:\img.networking\MBX' due to the following error: Thesystem cannot find the path specified. The event log shows 3 Warnings: Source: W3SVC Event ID: 101 Description: The server was unable to add the virtual root '/public' for the directory 'M:\abcmailer.com\Public Folders' due to the following Jack in the Box Ars Legatus Legionis Tribus: Edmonton, AB, Canada Registered: Nov 5, 1999Posts: 10134 Posted: Tue Mar 08, 2005 5:12 pm Stop and start the website within IIS (right Copyright © 2014 TechGenix Ltd.

RobertV 2. http://www.tomshardware.com/forum/192976-46-exchange-server Unable to add virtual root 3 post • Page:1 of 1 All times are UTC Board index Spam Report home| search| account| evlog| eventreader| it admin tasks| tcp/ip ports| documents Does it work with IE rather then Firefox? W3SVC 101 10.

Home Questions Office Help Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts Ask a Question Excel Microsoft Word PowerPoint Advanced Search Forum Business Email Microsoft navigate here The strange thing is though it will display the groups. OWA still doesn't work though :-(Now there are no errors in the logs. ostiguy Ars Praefectus Registered: Jun 22, 2000Posts: 4347 Posted: Tue Mar 08, 2005 8:48 am You cannot use e2k OWA to access mailboxes on a 5.5 server.I don't know if you

Under the virtual directories I have 2 folders Default and Control. For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp. Harmless. http://crudlet.org/the-server/the-server-was-unable-to-add-the-virtual-root-exchange.html Right CLick on website->All Tasks->Start).

Top 1. Event Type: WarningEvent Source: W3SVCEvent Category: NoneEvent ID: 101Date: 3/8/2005Time: 4:39:38 PMUser: N/AComputer: computernameDescription:The server was unable to add the virtual root '/Exadmin' for the directory '\\.\BackOfficeStorage' due to the following Event Type: WarningEvent Source: W3SVCEvent Category: NoneEvent ID: 101Date: 3/8/2005Time: 4:39:38 PMUser: N/AComputer: computernameDescription:The server was unable to add the virtual root '/public' for the directory 'M:\mysite.com\Public Folders' due to the

Grrr!Perhaps that will fix things?Also, I'd just like to say thanks for helping me out here, I greatly appreciate it.

The data is the error code. Is this a RAM drive that is created at bootup and may not be established in memory before these virtual root's are being added in IIS. Unable to add virtual root. 13. Error: unable to add virtual root 12.

Craig Reply With Quote 02-21, 05:29 PM #3 Re: The server was unable to add the virtual root? Craig -- Craig Philbeck microsoft.com Microsoft PSS Please do not send email directly to this alias. WarningThe server was unable to add the virtual root '/public' for thedirectory 'M:\img.networking\Public Folders' due to the followingerror: The system cannot find the path specified. this contact form Recommend Us Quick Tip Connect to EventID.Net directly from the Microsoft Event Viewer!Instructions Customer services Contact usSupportTerms of Use Help & FAQ Sales FAQEventID.Net FAQ Advertise with us Articles Managing logsRecommended

Existing Mails lost 5.

Border