crudlet.org

Home > Unable To > Synaptic Unable To Correct Dependencies

Synaptic Unable To Correct Dependencies

Contents

With aptitude this was solved in seconds :-) –Johan Karlsson Sep 4 '14 at 10:58 1 Great answer.My dear life saver –Don Chakkappan Dec 9 '14 at 9:37 4 sirpelidor Ubuntu 2 10-04-2008 09:10 PM Synaptic Package Manager wont update microwave135 Ubuntu 4 10-19-2006 12:53 PM All times are GMT -5. share|improve this answer edited Apr 27 '15 at 13:10 answered Apr 27 '15 at 13:02 Yulian Khlevnoy 7619 add a comment| Your Answer draft saved draft discarded Sign up or Last edited: 5 years ago. have a peek here

An inexperienced user doing this could cause themselves problems. 5 years ago Alexio This is a tutorial and not an idea :) It worked well for me and for others vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. Done Correcting dependencies... Read more Ubuntu 14.04 LTS Unix Ubuntu (operating system) Linux Problem Solving Personal QuestionI'm trying to install packages in Ubuntu 14.04 LTS but it shows me error E: Unable to correct you could check here

Packages Have Unmet Dependencies

software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu ## team. Did Donald Trump say that "global warming was a hoax invented by the Chinese"? Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Installation & Upgrades [ubuntu] Can't fix broken packages Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us.

Check carefully the output of the command you were trying when you got the error message, as there may be other clues in the full output from that command, aside from Join our community today! deb http://in.archive.ubuntu.com/ubuntu/ raring-backports main restricted universe multiverse deb-src http://in.archive.ubuntu.com/ubuntu/ raring-backports main restricted universe multiverse deb http://security.ubuntu.com/ubuntu raring-security main restricted deb-src http://security.ubuntu.com/ubuntu raring-security main restricted deb http://security.ubuntu.com/ubuntu raring-security universe deb-src http://security.ubuntu.com/ubuntu raring-security Unable To Correct Problems, You Have Held Broken Packages. Ros Stand up and be counted as a Linux user! 05-02-2006 #5 ThaddeusW View Profile View Forum Posts Private Message View Articles Just Joined!

If that requires a package be installed from an older release than dependencies that are already present, they may be incompatible, which gives you the same error. –poolie Dec 15 '13 The Following Packages Have Unmet Dependencies Npm Done Building Dependency Tree... The time now is 06:53 AM. http://www.linuxquestions.org/questions/linux-newbie-8/synaptic-package-manager-error-when-trying-to-upgrade-and-update-784548/ Use the commands on the screen to install all the updates.

Referring to equations What is the intuition behind the formula for the average? E: Package 'aptitude' Has No Installation Candidate It's like when you're playing Risk, North America is composed of Alaska, Northwest Territory, Greenland, Alberta, Ontario, Quebec, Western US, Eastern US, and Central America. Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search After selecting it i get the following error, E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

The Following Packages Have Unmet Dependencies Npm

Why is this 'Proof' by induction not valid? Code: sudo apt-get install -f Code: sudo dpkg --configure -a Code: sudo apt-get update && sudo apt-get upgrade While posting, click the # icon in post menu and paste your text Packages Have Unmet Dependencies Open Synaptic Package Manager > click edit > click Fix Broken Packages 2 months ago Alexio Try the command: aptitude why-not package where package is the name of the package Unable To Correct Problems Held Broken Packages Debian E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

Under the blank packages dependency tab it shows only this: Conflicts: evolution-data-server Replaces: evolution-data-server I want to remove that package but I cannot because synaptic wants me to remove kde, kde-amusements http://crudlet.org/unable-to/ubuntu-synaptic-unable-to-get-exclusive-lock.html What does HR do for me? Is there a way I can manually edit the file that contains the installed packages and comment out a line. A Page of Puzzling When hiking, why is the right of way given to people going up? Nodejs : Conflicts: Npm

The Anti-Santa: Dealing with the Naughty List Can a mathematician review my t-shirt design? How can I sol...How do I install a distro in Ubuntu 14.04?How do I solve this update problem in Ubuntu 14.04?How do I download GitHub for Ubuntu 14.04 LTS?I've been asked It not only will handle downgrading conflicting packages for you, but will make a series of recommendations asking you which of many possible suggested working scenarios you would like. http://crudlet.org/unable-to/ubuntu-unable-to-correct-problems-you-have-held-broken-packages.html Save your draft before refreshing this page.Submit any pending changes before refreshing this page.

Continue by running: sudo aptitude update && sudo aptitude upgrade This is used to double-check that you have all the updates. Dpkg --get-selections | Grep Hold We like this 1 year ago Xzoma Works great thanks 2 years ago linux1492 This article rules!!! I have tried apt-get for the last couple of days.

WinAndLinuxTutorials 46,324 views 2:53 Repair Broken Ubuntu Installation - Duration: 2:06.

What problems in general may I face if I switch to non-LTS?...How do I install Skype on Ubuntu 14.04?How do I install Ubuntu 16.04 on Ubuntu 14.04?I am using Ubuntu 14.04 Full disk problem on Ubuntu 16.04 (Xenial Xerus) How to respond to a ridiculous request from a senior colleague? If you have any further problems or queries you can easily refer to askubuntu.com. Apt-mark Showhold Working...

Rating is available when the video has been rented. sudo apt-get install synaptic share|improve this answer edited Dec 17 '13 at 0:00 Richard 4,92142960 answered Dec 16 '13 at 23:19 Alaa ElSaman 312 add a comment| protected by Community♦ Mar The time now is 11:53 AM. this contact form To start viewing messages, select the forum that you want to visit from the selection below. ** If you are logged in, most ads will not be displayed. ** Linuxforums now

Your able to open and run without any errors and no command suggested?

Border