crudlet.org

Home > Unable To > Test Email Autoconfiguration Unable To Determine Your Settings

Test Email Autoconfiguration Unable To Determine Your Settings

Contents

You're following this blog. What did they do to fix it? 0 Featured Post Give your grad a cloud of their own! However I've got a Terminal Server with Outlook 2010 installed that Autodiscover fails every time you end up manually configuring your Exchange mailbox. For the record, I’m leaving this as part of everybody’s logon script until we’ve transitioned our partner account to Office 365. :-) Posted views Upvote Upvoted 0 Tweet 2 responses I'm http://crudlet.org/unable-to/test-email-autoconfiguration-unable-to-determine-settings.html

I follow the steps from “Deploying F5 with MS Exchange Server 2010”. Autodiscover settings weren't obtained when the Autodiscover POST request was sent. The certificate hasn't expired. Exchange Advertise Here 669 members asked questions and received personalized solutions in the past 7 days. http://blogs.msmvps.com/andersonpatrico/2012/07/05/autoconfiguration-was-unable-to-determine-your-settings/

Autoconfiguration Was Unable To Determine Your Settings Exchange 2013

Results, find the OOF URL which Outlook client trying to access.OOF URL in IE and see whether it can be accessed successfully. But I have none of those registry entries you have mentioned. — kx Thanks for the article. What happens if you set a host file entry for "autodiscover.site.com" pointed at the F5 IP address, then try the request in IE as "https://autodiscover.site.com/autodiscover/autodiscover.xml"? You can safely delete those or set them to 0 and then close and open Outlook and voilà Autodiscover is working like a charm again.

Email Reset Password Cancel Need to recover your Spiceworks IT Desktop password? The highest quality chain ends in root certificate OU=Go Daddy Class 2 Certification Authority, O="The Go Daddy Group, Inc.", C=US. Test Steps Attempting to resolve the host name autodiscover.dialmfg.com in DNS. Outlook 2010 Autoconfiguration Was Unable Surrrrrveyyyy says: Dear Microsoft, So, I reckon that this will continue to be an issue for as long as we continue to use the Microsoft Online Services Sign In client application. 

I would think if it were something on the server, it would affect the all of the clients. Testing the SSL certificate to make sure it's valid. If you're not using SNAT the OneConnect profile should have a /32 source mask. https://community.spiceworks.com/topic/1526025-outlook-autodiscover-not-working Everything you describe points to a DNS issue or an incorrect SCP AD entry.Negative.  Host files are untouched and no SCP entries due to having hosted exchange.

thanks, Verus. Outlook 2016 Autoconfiguration Was Unable To Determine Your Settings You’ll definitely notice this if you do a two-sided packet capture on a “problem” machine and the Exchange server simultaneously while running the “Test E-Mail AutoConfiguration…” utility—there will not be any How can i change that? Learn More Question has a verified solution.

Autoconfiguration Was Unable To Determine Your Settings Outlook 2007

scover.xml (Many companies use this)https://somethingelse/autodiscover/autodiscover.xmlThe Terminal Server is looking for both choice #1 and #2, and failing both. https://www.experts-exchange.com/questions/27952665/Exchange2010-Outlook-2010-Windows-7-Autoconfiguration-was-unable-to-determine-your-settings.html The certificate hasn't expired. Autoconfiguration Was Unable To Determine Your Settings Exchange 2013 Validating the certificate name. Autoconfiguration Was Unable To Determine Your Settings 2016 basically i had very similar thing with SSL and proxy.

All rights reserved. this contact form And when i check the log i see that there is no DNS entry to autodiscover.company-group.com. They can save, sync and share all their stuff, and automatic photo backup helps free up space on their smartphone and tablet. VirtualizationAdmin.com The essential Virtualization resource site for administrators. Autoconfiguration Was Unable To Determine Your Settings Office 365

When trying to run the Test Email Auto Configuration tool I get "Autoconfiguration was unable to determine your settings!"  If I run this on a working PC it usually prompts for Test Steps The Microsoft Connectivity Analyzer is attempting to test Autodiscover for [email protected] Connection Status = Established Test AutoConfiguration = Autoconfiguration was unable to determine your settings......with results I pasted above in my attached image. 0 Pure Capsaicin OP Rod-IT Mar have a peek here The host name resolved successfully.

When the test is complete, click the "Expand All" dropdown at the top of the screen and look for any red "X" in a circle -- the ones down near the No Free/busy Information Could Be Retrieved Your Server Location Could Not Be Determined Regards, Rebecca Monday, September 02, 2013 9:39 AM Reply | Quote Microsoft is conducting an online survey to understand your opinion of the Technet Web site. asking for help.

No problem what so ever.

Have tried suggestions from below, didn't help. I have had that problem. Autodiscover settings weren't obtained when the Autodiscover POST request was sent. No Free/busy Information Could Be Retrieved Outlook 2010 If you drop to a command line and do nltest /dsgetsite does the machine think you're in an AD site?Non-domain joined machines go through a hard-coded list of two HTTPs URLs

The certificate name was validated successfully. The certificate passed all validation requirements. While an outlook is connected hold down the left shit key and right click the icon in the system notification area, you will get two further options. Check This Out By creating an account, you're agreeing to our Terms of Use, Privacy Policy and to receive emails from Spiceworks.

Message Author Comment by:ait-infotech ID: 328092112010-05-20 Everyone can use owa. Are the images not formatting how you want them to? Client certificate authentication wasn't detected. Big ip version i am running is 10.2.0,I used the template which is available in F5 10.2.0 for exchane 2010 0 ​ USER ACCEPTED ANSWER & F5 ACCEPTED ANSWER Updated 05-Apr-2012•Originally

anyone found a fix for this?Hey mikesomers, I really wish I had a fix for this.  I had a total of three hosted exchange accounts with this issue out of the

Border